Testing 123

View previous topic View next topic Go down

Testing 123

Post by ssj100 on 15/4/2010, 07:22

Hi everyone. Laughing Very Happy Question cyclops pale bounce confused affraid affraid flower lol! lol! sunny

_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: Testing 123

Post by Little Lady on 15/4/2010, 15:18

What does everyone think about the forum colour scheme?
avatar
Little Lady
Member
Member

Posts : 12
Join date : 2010-04-14

View user profile

Back to top Go down

Re: Testing 123

Post by Guest on 16/4/2010, 00:47

I thank the colours are very nice. the whole "look" is about right.
nice work folks.
noor

Guest
Guest


Back to top Go down

Re: Testing 123

Post by ssj100 on 16/4/2010, 02:07

Yes, I think I'm settling with this. By the way, I'll be posting up my article within the next 24 hours or so.

Also, I'll be testing whether Returnil also exhibits the same behaviour as Shadow Defender with the following scenario (taken from a PM between me and noor):

Anyway, I'm currently using 1.1.0.326 (not available on the home page, but seems to be the latest version). Which version are you using?

I'm still finding some unsettling behaviour in that when in Shadow Mode, it appears to be at least partially bypassed? Try this:
1. Log into Sandboxie forum (or even Shadow Defender), and tick "Log me on automatically each visit" or similar.
2. Go into Shadow Mode
3. Log out of the forum (remembering that you are in Shadow Mode and that any change should be discarded on reboot)
4. Reboot
5. Go back to the Sandboxie or Shadow Defender forum and you'll find that you are still logged out of the forum! If Shadow Defender was truly working, shouldn't you remain logged in?
Or am I missing something here? Thanks for testing. Interestingly, other forums (like the Comodo forums) don't exhibit this behaviour, and Shadow Defender seems to work fine. As far as I can tell, it's only with Sandboxie and Shadow Defender (phpbb?) forums. Maybe these forums don't just rely on cookies to remember your site settings?
In any case, after reboot while in Shadow Mode, sometimes I find my Sandboxie/Shadow Defender forum status has been logged out, even though I didn't issue any such command.

Anyway, if you can reproduce the above, I'd be grateful.

demoneye, would be grateful if you could also try testing the above with Returnil on your REAL system, since I know you use EAZ-fix. Thanks guys. Also, if the issue is related with phpbb forums, then this forum should also have the same problem!

_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: Testing 123

Post by Ruhe on 16/4/2010, 03:17

Hi all...
avatar
Ruhe
Valued Member
Valued Member

Posts : 261
Join date : 2010-04-16
Location : Germany

View user profile

Back to top Go down

Re: Testing 123

Post by Guest on 16/4/2010, 03:42

Hello Ruhe!! Welcome!!

noor.

Guest
Guest


Back to top Go down

Re: Testing 123

Post by Guest on 16/4/2010, 04:11

Hello ssj100.
Ref the behavior we witnessed on ShadowDefender and Sandboxie Forums,
I cant reproduce that here. (shadowDefender log out anomaly)
Have you tried?

When I reboot,I am still logged IN here.

noor


Last edited by noorismail on 16/4/2010, 04:13; edited 1 time in total (Reason for editing : add detail)

Guest
Guest


Back to top Go down

Re: Testing 123

Post by ssj100 on 16/4/2010, 06:21

noorismail wrote:Hello ssj100.
Ref the behavior we witnessed on ShadowDefender and Sandboxie Forums,
I cant reproduce that here. (shadowDefender log out anomaly)
Have you tried?

When I reboot,I am still logged IN here.

noor

Check here:
http://ssj100.fullsubject.com/shadow-defender-f3/strange-behaviour-on-certain-forums-t3.htm

_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: Testing 123

Post by Guest on 16/4/2010, 06:49

ssj100 wrote:
noorismail wrote:Hello ssj100.
Ref the behavior we witnessed on ShadowDefender and Sandboxie Forums,
I cant reproduce that here. (shadowDefender log out anomaly)
Have you tried?

When I reboot,I am still logged IN here.

noor

Check here:
http://ssj100.fullsubject.com/shadow-defender-f3/strange-behaviour-on-certain-forums-t3.htm

Thanks,I see it now.
noor

Guest
Guest


Back to top Go down

Re: Testing 123

Post by ssj100 on 18/4/2010, 10:45

Hey guys, there've been some issues with registration and not receiving the e-mail in order to complete it.

I've since made it automatic registration, as of now. And for those awaiting registration, don't worry about waiting for an e-mail - you're now registered!

_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: Testing 123

Post by eXPerience on 18/4/2010, 16:46

ssj100 wrote:Hey guys, there've been some issues with registration and not receiving the e-mail in order to complete it.

I've since made it automatic registration, as of now. And for those awaiting registration, don't worry about waiting for an e-mail - you're now registered!
Hi,

thank you for that !

eXp
avatar
eXPerience
New Member
New Member

Posts : 5
Join date : 2010-04-18

View user profile

Back to top Go down

Re: Testing 123

Post by Soyabeaner on 18/4/2010, 16:55



Last edited by Soyabeaner on 2/5/2010, 16:42; edited 1 time in total

Soyabeaner
Member
Member

Posts : 10
Join date : 2010-04-18

View user profile

Back to top Go down

Re: Testing 123

Post by Singlemature on 22/4/2010, 15:13

hoho~~here i am~

Singlemature
Valued Member
Valued Member

Posts : 31
Join date : 2010-04-22

View user profile

Back to top Go down

Re: Testing 123

Post by ssj100 on 22/4/2010, 15:24

Singlemature wrote:hoho~~here i am~

Hi mature! Good to see you.

_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: Testing 123

Post by Singlemature on 22/4/2010, 15:31

ssj100 wrote:
Singlemature wrote:hoho~~here i am~

Hi mature! Good to see you.

hehe~the same...what's this forum mainly about?

Maybe you could develop a new security software?haha

Singlemature
Valued Member
Valued Member

Posts : 31
Join date : 2010-04-22

View user profile

Back to top Go down

Re: Testing 123

Post by ssj100 on 22/4/2010, 15:48

Take your time and have a read around mate.

_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: Testing 123

Post by ssj100 on 2/5/2010, 08:08

Testing pics:


_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: Testing 123

Post by Guest on 13/5/2010, 23:34

Hello everyone
windows 2000 sp 4
testing testing 123 my sig Smile

I know some are old but I'm comfortable with them in the context of my sig apps comformation

I also use a usb to ide adapter for small updates to the external saved drive using "DSynchronize" by Dimio


Last edited by patrick on 13/5/2010, 23:59; edited 4 times in total (Reason for editing : afterthought)

Guest
Guest


Back to top Go down

Re: Testing 123

Post by wingman on 20/5/2010, 04:26

ssj100 wrote:Take your time and have a read around mate.

I thought I recognized you from wilder's, I remember someone had a burr under there saddle about using "mate".
After that I seldom go to that forum anymore.
Just want friendly advice, without put-downs.
Keep up the good work MATE!
avatar
wingman
Member
Member

Posts : 50
Join date : 2010-05-15

View user profile

Back to top Go down

Re: Testing 123

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum