strange behavior on w2k LUA

View previous topic View next topic Go down

strange behavior on w2k LUA

Post by qdjdumg on 24/5/2010, 13:16

new to shadow defender. put it on w2k, tweaked it a tad, installed SuRun and ran it from limited users account LUA, and at first blush it seemed not_twitchy. Was gone for 2 days, left it running in LUA with only the few autostart apps running. Came home to popup about sandboxie could not query security ID which "odd" as nothing running in sandboxie and I've never seen anything like before and I've used sandboxie long time. Then tried to commit a file and system hung, so locked up I have to pull the power cord out of the box. Not sure what all that was about, but I uninstalled shadow defender for the time being. w2k is running aok without shadow defender, ie, whatever was going on seems "fixed" with the removal of shadow defender. I'm not saying it's bad, but some conflict popped_up when no one was using the pc. only thing that was "different" was screen saver 3D text opengl turned itself on. I'll some more here this week about shadow and sandboxie, and perhaps try again. but disappointed as I was thinking I had a really solid solution with little or no impact on system. oh well.

qdjdumg
New Member
New Member

Posts : 5
Join date : 2010-05-21

View user profile

Back to top Go down

Re: strange behavior on w2k LUA

Post by ssj100 on 24/5/2010, 13:22

That sounds like very strange behaviour indeed. Sorry to hear about it.

Sounds like it will be very difficult to pinpoint exactly what went wrong too. I rarely use Shadow Mode myself, but perhaps someone who always runs in Shadow Mode (and who also uses Sandboxie) like noorismail could share if he's ever witnessed this behaviour on his system - he uses Windows XP though.

_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: strange behavior on w2k LUA

Post by Guest on 25/5/2010, 13:14

qdjdumg&ssj100

No,sorry I have not had anything like that.
As you said ssj100,I am on XP,and I run a administrators account.
(no SURUN).

I also use a somewhat "long in the Tooth" shadow Defender,
version 1.1.0.323,and and older Sandboxie Beta,3.45.09.

qdjdumg, just out of curiosity,what tweaks did you do?

Really,I thank it it is a little early to despair of ShadowDefefender.
We can keep "tweaking"!!

noor

Guest
Guest


Back to top Go down

update to last

Post by qdjdumg on 2/6/2010, 00:59

an update to problems (crashes) seen my w2k running as LUA with sandboxie and shadow defender and surun. thought I'd touch base as the thread may have disparaged shadow defender somewhat. after 2 or 3 weeks, after uninstalling SD and surun, still had same type crash, uninstalled sandboxie, still had same type crash, they were all unattended crashes that froze the box and required a hardware reboot. It now appears that the most likely candidate for this (these) problems was prevx 3.0. only newish item on the box. I ran a scan and sent it to prevx and they claimed they fixed something in their database to avoid crash. so still somewhat vague, not sure what prevx was conflicting with, LUA or something installed, but if w2k box stays smooth for a week or so, I intend to put SD and surun back on as I found them useful. thanks for help and ideas. I need to find more time to write.

qdjdumg
New Member
New Member

Posts : 5
Join date : 2010-05-21

View user profile

Back to top Go down

Re: strange behavior on w2k LUA

Post by ssj100 on 2/6/2010, 01:41

Thanks for the feedback qdjdumg. Hope things work out better in the next few weeks.

_________________
Sandboxie + LUA + SRP + DEP + SuRun
Windows Firewall + NAT Router + IPSec (on-demand)
VirtualBox (on-demand)
Drive SnapShot (on-demand)
avatar
ssj100
Administrator
Administrator

Posts : 1389
Join date : 2010-04-14

View user profile http://ssj100.fullsubject.com

Back to top Go down

Re: strange behavior on w2k LUA

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum